OSPF ROUTE

 

R1

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname R1

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 192.168.10.1 255.255.255.0

R1(config-if)#no shutdown 

R1(config-if)#exit

R1(config)#interface fastEthernet 0/1

R1(config-if)#ip address 11.11.11.1 255.255.255.0

R1(config-if)#no shutdown


R2

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname R2

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 11.11.11.2 255.255.255.0

R2(config-if)#no shutdown 

R2(config-if)#exit

R2(config)#interface fastEthernet 0/1

R2(config-if)#ip address 12.12.12.1 255.255.255.0

R2(config-if)#no shutdown


R3

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname R3

R3(config)#interface fastEthernet 0/0

R3(config-if)#ip address 192.168.20.1 255.255.255.0

R3(config-if)#no shutdown 

R3(config-if)#exit

R3(config)#interface fastEthernet 0/1

R3(config-if)#ip address 12.12.12.1 255.255.255.0

R3(config-if)#no shutdown


Routing OSPF 

R1

R1(config)#router ospf 10

R1(config-router)#network 192.168.10.0 255.255.255.0 area 0

R1(config-router)#network 11.11.11.0 255.255.255.0 area 0


R2

R1(config)#router ospf 10

R1(config-router)#network 12.12.12.0 255.255.255.0 area 0

R1(config-router)#network 11.11.11.0 255.255.255.0 area 0

R3

R3(config)#router ospf 10

R3(config-router)#network 192.168.20.0 255.255.255.0 area 0

R3(config-router)#network 12.12.12.0 255.255.255.0 area 0

SEKIAN TERIMAKASIH..

Komentar